「エックスフリー」は後継サービス「シン・クラウド for Free」のリリースに伴い、新規受付を終了しました。[ 関連ニュース ]

「エックスフリー」は「シン・クラウド for Free」のリリースに伴い、新規受付を終了しました。

「エックスフリー」は新規受付を終了しました。

シン・クラウド for Free
有料サービス級の高機能 完全無料レンタルサーバー

メニューを閉じる
メニューを閉じる
  • ホーム
  • ニュース
  • 【重要】WordPressプラグイン「LiteSpeed Cache(5.7.0.1未満)」における緊急性の高い脆弱性について
2024/05/13

【重要】WordPressプラグイン「LiteSpeed Cache(5.7.0.1未満)」における緊急性の高い脆弱性について

平素は当サービスをご利用いただき誠にありがとうございます。

「WordPress」のプラグイン「LiteSpeed Cache(5.7.0.1未満)」のご利用環境において、
緊急性の高いセキュリティ上の問題(脆弱性)が確認され、提供元より脆弱性対策が施された修正版がリリースされております。
また、近頃この脆弱性を標的とした攻撃が発生している旨の情報が、セキュリティ関連機関を中心に発信されております。

当サービスには多くのお客様が「LiteSpeed Cache」をご利用いただいておりますため、以下の情報をご案内いたします。

古いバージョンの「LiteSpeed Cache」をご利用のお客様には、
必ず最新バージョン(5.7.0.1以上)へのアップデートを行っていただくようお願いいたします。

※脆弱性の影響を受ける可能性のある「LiteSpeed Cache」プラグインをご利用されているお客様に
 不正アクセス防止対策適用のご連絡と
 最新バージョン[LiteSpeed Cache(6.2.0.1)]へのアップデートのお願いを
 メールにて送付させていただきます。

詳細につきましては下記をご参照ください。

----------------------------------------------------------------------
■脆弱性を確認したプラグイン
 LiteSpeed Cache(5.7.0.1未満)(2024年5月13日現在、「6.2.0.1」が最新版)

■脆弱性の影響

 ・クロスサイトスクリプティングへの悪用により、WordPressファイルやデータベースに悪意のあるJavaScriptコードを挿入したり、管理者ユーザーが作成される可能性があります。

 ◇詳細について(外部サイト)
  LiteSpeed Cache < 5.7.0.1 - Unauthenticated Stored XSS
  https://wpscan.com/vulnerability/dd9054cc-1259-427d-a4ad-1875b7b2b3b4/
  WordPress LiteSpeed Cache Plugin <= 5.7 is vulnerable to Cross Site Scripting (XSS)
  https://patchstack.com/database/vulnerability/litespeed-cache/wordpress-litespeed-cache-plugin-5-7-unauthenticated-site-wide-stored-xss-vulnerability/


■対応方法(アップデート方法)
 WordPressの管理ページ(ダッシュボード)にログインし、
 [プラグイン]メニュー内[インストール済みプラグイン]から
 最新バージョンへのアップデートを行ってください。

 本脆弱性に限らず、WordPressをはじめとしたプログラムをご利用のお客様は
 セキュリティ上の観点から、最新版へのアップデートを行い、
 プログラムを最新の状態に保つようご協力をお願いいたします。
----------------------------------------------------------------------

弊社では、今後もお客様に安心してサービスをご利用いただけるよう、
機能の改善やセキュリティ強化に努めてまいります。

今後とも当サービスをよろしくお願い申し上げます。
広告表示なしでWordPress、
独自ドメイン、無料SSLにも対応
高機能の
レンタルサーバーが
無料で使える